PHP-Config

Aus ServControl Wiki

Wechseln zu: Navigation, Suche
Achtung Dieses Modul oder diese Funktion benötigt eine spezielle Server-Konfiguration oder eine Freischaltung und kann somit bei einigen Accounts nicht verfügbar sein.


Hier stellen Sie ein, welche PHP-Version Sie verwenden möchten:


Datei:PHP-Config.png


Möchten Sie PHP-4 und PHP-5 parallel verwenden, dann wählen Sie die erste Option. Von PHP-4 werden dann alle Dateien mit den Endungen .php, .php3, .php4, .phps und .phtml verarbeitet, Dateien mit der Endung .php5 werden von PHP-5 verarbeitet.

Wenn Sie nur PHP-5 bzw. nur PHP-4 verwenden, dann wählen Sie die entsprechende Option, es werden dann sämtliche PHP-Dateiendungen (.php, .php3, .php4, .php5, .phps, .phtml) von PHP-5- bzw. PHP-4 verarbeitet.

Persönliche Werkzeuge